Newly Claimed device in ThinkSmart Manager are not establishing Intel vPro connection
Incident Report for ThinkSmart Manager Status
Resolved
The issue is now resolved. Newly claimed devices in ThinkSmart Manager are connecting to Intel vPro as expected. We will continue to closely monitor.
Posted Nov 20, 2024 - 03:30 UTC
Investigating
Newly claimed devices in ThinkSmart Manager are not connecting to Intel vPro. Existing devices in ThinkSmart Manager are not impacted by this issue. We are actively investigating and will provide updates as we make progress on this investigation.
Posted Nov 19, 2024 - 12:41 UTC
This incident affected: ThinkSmart Manager Services.